

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html id="ctl00__htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_Head1"><title>
	LESLIE STEIN Obituary - Las Vegas, NV | Las Vegas Review-Journal
</title><meta name="lastName" content="STEIN"></meta><meta name="firstName" content="LESLIE"></meta><meta name="description" content="LESLIE STEIN Leslie J. Stein, of Las Vegas, passed away June 22, 2019. He served in the U.S. Army during  World War II  and was a retired food broker. Interment will be Thu. Aug. 8, at Arlington"></meta>
<script data-schema="NewsArticle" type="application/ld+json"> 
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":
    {
        "@type": "WebPage",
        "@id": "https://obits.reviewjournal.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&pid=193260099"
    },
    "headline": "LESLIE STEIN Obituary - Las Vegas, NV | Las Vegas Review-Journal",
    "url": "https://obits.reviewjournal.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&pid=193260099",
    "image":
    {
        "@type": "ImageObject",
        "url": "https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.50.0.13622",
        "height": 130,
        "width": 130
    },
    "articleSection": "Obituaries",
    "genre": "Obituary(Obit),Biography",
    "dateCreated": "2019-06-28T12:00:00Z",
    "datePublished": "2019-06-28T12:00:00Z",
    "dateModified": "2019-06-28T12:00:00Z",
    "articleBody": "LESLIE STEIN Leslie J. Stein, of Las Vegas, passed away June 22, 2019. He served in the U.S. Army during  World War II  and was a retired food broker. Interment will be Thu. Aug. 8, at Arlington Memorial Cemetery in Riverside, CA.    ",
    "creator": ["Legacy.com"],
    "author": [
        {
            "@type": "Person",
            "name": "Legacy"
        }
    ],
    "keywords": ["LESLIE STEIN Obituary", "Obituaries"],
    "publisher": {
        "@type": "Organization",
        "name": "Legacy",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/lvrj.pngx?w=244&h=60&option=1",
            "width": 244,
            "height": 60
        }
    },
    "description": "LESLIE STEIN Leslie J. Stein, of Las Vegas, passed away June 22, 2019. He served in the U.S. Army during  World War II  and was a retired food broker. Interment will be Thu. Aug. 8, at Arlington"
} 
</script><meta property="fb:admins" content="100001241414690"></meta><meta property="fb:app_id" content="170463649631558"></meta><meta property="fb:pages" content="54460902620"></meta><meta property="og:type" content="article"></meta><meta property="og:title" content="View LESLIE STEIN&#39;s Obituary on lvrj.com and share memories"></meta><meta property="og:description" content="LESLIE STEIN Leslie J. Stein, of Las Vegas, passed away June 22, 2019. He served in the U.S. Army during  World War II  and was a retired food broker. "></meta><meta property="og:url" content="https://obits.reviewjournal.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&amp;pid=193260099"></meta><meta property="og:image" content="https://static.legacy.net/obituaries/images/obituary/Obituary/highrescandle.png"></meta><meta property="og:image:height" content="230"></meta><meta property="og:image:width" content="230"></meta><link rel="canonical" href="https://obits.reviewjournal.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&pid=193260099"/><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.legacy.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&pid=193260099&referrer=0&preview=false"/>
    <!--[if lt IE 9]>
        <link id="ctl00_IE8AndBelowPremiumObituaryStyleSheetLink" rel="stylesheet" type="text/css" href="https://obits.reviewjournal.com/Obituaries/lvrj/styles/templates/ColorTemplate.css?v=116.50.0.13622&amp;s=1" /><link id="ctl00_IE8AndBelowStyleSheetLink" rel="stylesheet" type="text/css" href="https://obits.reviewjournal.com/Obituaries/styles/ie8-and-down.css?v=116.50.0.13622&amp;s=1" />
    <![endif]-->
    <link href="https://www.legacy.com/obituaries/content/components.css?s=1" type="text/css" rel="stylesheet"><link id="ctl00_StyleSheetLink" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/lvrj/templates/ColorTemplate.css?v=116.50.0.13622&amp;s=1" /><link href="https://fonts.googleapis.com/css?family=Quattrocento:400,700" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,300,400,600,700" type="text/css" rel="stylesheet" />
    <!--[if lt IE 9]>
        <script src="https://obits.reviewjournal.com/Obituaries/scripts/respond.min.js" type="text/javascript"></script>
    <![endif]-->
    <link id="ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/glyphicons.css?v=116.50.0.13622" /><script src="https://static.legacy.net/obituaries/scripts/modernizr.js?v=116.50.0.13622&s=1" type="text/javascript"></script><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-obits.js?v=116.50.0.13622&s=1" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-main.js?v=116.50.0.13622&s=1" type="text/javascript"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://obits.reviewjournal.com/obituaries/lvrj/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-premium'});dataLayer.push({'Affiliate':'lvrj'});dataLayer.push({'country':'United States'});dataLayer.push({'SpotlightOption':'17 - FHSpotlightAffiliateManagedContent'});dataLayer.push({'PersonID':'193260099'});dataLayer.push({'FHID':'1'});dataLayer.push({'FHCo':'0'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'ngo'});dataLayer.push({'PaymentCode':'free'});dataLayer.push({'ObitDaysActive':'0'});dataLayer.push({'ObitPublishDate':'6/28/2019'});dataLayer.push({'ObituaryURL':'https://obits.reviewjournal.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&pid=193260099'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_ngo_obit'});</script>
<!-- AimTell custom attributes //-->
<script type="text/javascript">function _aimtellReady() {_aimtellTrackAttributes({"ProductName":"obit-aff", "PageName":"obit-premium", "Affiliate":"lvrj", "country":"United States", "SpotlightOption":"17 - FHSpotlightAffiliateManagedContent", "PersonID":"193260099", "FHID":"1", "FHCo":"0", "CHID":"1", "NoticeType":"ngo", "PaymentCode":"free", "ObitDaysActive":"0", "ObitPublishDate":"6/28/2019", "HasServiceInfo":"y", "ServiceDate":"8/8/2019", "GBEntries":"0", "FN":"LESLIE", "LN":"STEIN", "AnalyticPageCategory":"asr_ngo_obit"})}</script><script src='//cdn.optimizely.com/js/1736730124.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    (function () {
        var webview = "0";
        var userAgent = window.navigator.userAgent.toLowerCase();

        // Detects if device is on iOS 
        var isIos = function isIos() {
            return (/iphone|ipad|ipod/.test(userAgent) && !window.MSStream);
        };

        // Detects if 'safari' is in userAgent
        var isSafari = function isSafari() {
            return /safari/.test(userAgent);
        };

        // Detects if 'version' is in userAgent
        var hasVersion = function hasVersion() {
            return /version/.test(userAgent);
        };

        // Determines if browser session is running within installed iOS app
        if (isIos() && !hasVersion() && !isSafari()) {
            webview = "1";
        } 

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting("webview", webview);
        });
    })();
</script>



<style type="text/css">
    .videoAdContainer082016 {
        width: 603px;
        height: 375px;
        z-index: 1000;
    }

        .videoAdContainer082016 iframe {
            transition: width 0.5s, height 0.5s, left 0.5s;
        }
</style>
<script type='text/javascript'>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</script>

<!--Blockthrough Request-->
<script src='https://legacy-com.videoplayerhub.com/galleryplayer.js'></script>
<!-- Blockthrough Request -->
<!--Index Request-->
<script async src='https://js-sec.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!--A9 Request--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
  apstag.init({
    pubID: '3116',
    adServer: 'googletag',
    timeout: 2e3
  });
  apstag.fetchBids({
    slots: [
{'slotID': 'STun8w', 'sizes': [[590,340],[385,340],[300,175],[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/custom-bottom-1'},
{'slotID': 'uOnv7A', 'sizes': [[300,250],[300,600]], 'slotName': '/423686928/prod/obit-aff/obit-premium/display-right-1'},
]

  }, function(bids) {   
    window.googletag.cmd.push(function(){
      apstag.setDisplayBids();
    });
  });
</script><!--A9 Request-->

<link id="ctl00_ResponsiveObitCSS" rel="stylesheet" type="text/css" href="/obituaries/Styles/responsive-obits.css" />
    <script type="text/javascript" src="../scripts/sharable.js"></script>
    <link rel="image_src" href="https://static.legacy.net/obituaries/images/obituary/Obituary/Candle_new.png" /></head>
<body id="PremiumObitBody" class="PremiumV2">
    
    <input name="ctl00$RefreshInterval" type="hidden" id="ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="20" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

     
    
    <!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-57OGVHgSOoedo"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-57OGVHgSOoedo.gif"border="0"height="1"width="1"alt="Quantcast"style="display:none;"/></noscript><!--End Quantcast tag-->


    <!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
                iframe.style.display = "none";
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Legacy.com',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Publisher Logo': 'https://ak-static.legacy.com/globalcontent/legacy_logo.png',
		'Consent Scope Group URL': 'http://www.legacy.com',
		'Publisher Purpose Legitimate Interest IDs': [1,2,4,5],
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #006699 !important;
          border-color: #006699 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #006699 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #006699 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #006699 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
    </style>

    <script>window.fbAsyncInit = function() {FB.init({ appId : '170463649631558', xfbml : true, version : 'v2.12' });FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)){return;}js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    
<div class="TurnPixelSection">
    
    
    
</div>
    <!-- Begin Top Legacy Tracking Script -->
    

    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <script src="https://static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=116.50.0.13622&s=1" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "https://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="wrapper">
    <form method="post" action="./obituary-premium-v2.aspx?n=LESLIE-STEIN&amp;pid=193260099&amp;fhid=1&amp;ua=" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ0OTQwMDg5NmQYBAUVY3RsMDAkQWQxJEFkVG9EaXNwbGF5Dw9kAgFkBR1jdGwwMCRCb3R0b21BZERmcCRBZFRvRGlzcGxheQ8PZAICZAU6Y3RsMDAkTWFpbkNvbnRlbnRQbGFjZWhvbGRlciRBZDFQb3NpdGlvbjFSaWdodCRBZFRvRGlzcGxheQ8PZAIEZAUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFNWN0bDAwJE1haW5Db250ZW50UGxhY2Vob2xkZXIkTm90aWZ5QUZyaWVuZCRFbWFpbE9wdEluywbrUs1C9uN/0p1T+5VlZqJaQp4=" />


<script src="//platform-api.sharethis.com/js/sharethis.js#property=5af4c49a09ff1b00116883cf&amp;product=custom-share-buttons" type="text/javascript"></script>
<script src="https://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/NotifyAFriend.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituary.Master.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ServiceInfoControl.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/AddToCalendar.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ResourceControl.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/AudioObitControl.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryGuestBookControl.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryFlowerAd.ascx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/obituary-premium-v2.aspx.js?v=116.50.0.13622&amp;s=1" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="92AFD0CC" />
        <table id="ctl00_PremiumObitContent" class="PremiumObitContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
            <div id="ctl00_PremiumObitHeader" class="PremiumObitHeader">
                
                
                <div id="ctl00_PremiumObitAdBar" class="PremiumObitAdBar">
                    <div class="PremiumObitHeaderAdContainer GalleryViewerAdSuppress AutoRefresh"> 
                        
        <!-- Begin Simple Ad Script (Javascript Enhanced) -->
<script type='text/javascript' language='JavaScript'>
if (!aa) var aa = {
  iframes : new Array(),
  random : function() { return Math.round(Math.random() * 10000000000); },
  pageNum : Math.round(Math.random() * 10000000000),
  refresh : function(iframeId) {
    if (typeof(iframeId) != 'undefined') {
      var iframe = document.getElementById(iframeId);
      if (iframe) {
        iframe.name = iframeId;
        var oldSrc = iframe.src || iframe.getAttribute('data-src');
        var newSrc = oldSrc.replace(/misc=[0-9]+/, 'misc=' + aa.random());
        if (newSrc !== undefined) {
            var newFrame = iframe.cloneNode(true);
            newFrame.src = newSrc;    
            iframe.parentNode.replaceChild(newFrame, iframe);
          }
      }
    }
    else {
      for (var i in this.iframes) this.refresh(this.iframes[i]);
    }
  }
};if (typeof aa.showAd == 'undefined')
    aa.showAd = function(adId) {
       var ad=document.getElementById(adId);
       var adWrapper=document.getElementById(adId+'_wrapper');
       if(ad){
          ad.name = adId;
          var newSrc = ad.getAttribute('data-src');
            if (newSrc !== undefined) {
                var newFrame = ad.cloneNode(true);
                newFrame.src = newSrc;
                newFrame.setAttribute('data-src',newSrc);
                newFrame.setAttribute('data-uiload',ad.getAttribute('data-uiload'));
                ad.parentNode.replaceChild(newFrame, ad);
          }
        newFrame.style.display='block';}
       if(adWrapper){
          adWrapper.style.display='block'
       }
    };
if (typeof aa.hideAd == 'undefined')
    aa.hideAd = function(adId) {
       var ad=document.getElementById(adId);
       var adWrapper=document.getElementById(adId+'_wrapper');
       if(ad){
          ad.style.display='none'
       }
       if(adWrapper){
          adWrapper.style.display='none'
       }
    };</script>
<iframe id='a_88bf2f17-1919-48e5-a431-1e3c2c6cdc91' src='https://obits.reviewjournal.com/Obituaries/AffiliateAdvertisement.axd?affiliate=lvrj&adid=1&preview=False&adtype=4&v=20190520T163658' width='728' height='90' scrolling='no' frameborder='0' allowtransparency='true'></iframe>
<!-- End Simple Ad Script -->
    
                        <div id='uUATJw' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('uUATJw');
            } else {
                googletag.display('uUATJw');
            }
        }});
    </script>
</div>
                    </div>
                </div>
                <div id="ctl00_PremiumObitTitleBar" class="PremiumObitTitleBar">
                    <table class="FHLSHeader"><tr>
                        <table id="ctl00_PremiumObituaryAffiliate" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                            <td style="vertical-align: middle; width: 450px;">
                                <table id="ctl00_PremiumAffiliateLogo" class="PremiumAffiliateLogo" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                                    <a id="ctl00_AffiliateHome" title="Return to lvrj.com" href="http://www.lvrj.com/"><img title="Return to lvrj.com" src="https://cache.legacy.net/globalcontent/affiliatelogos/nextgenobit/lvrj.png" alt="" /></a>
                                
		</td></tr></table>
                                <div class="ObituaryHeader">
                                    <a id="ctl00_AffiliatePortal" title="Return to today&#39;s Obituaries for Las Vegas Review-Journal" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="npportal" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
                                </div>
                            </td>
                        
	</td></tr></table>

                        
                        
                        <td align="right" style="vertical-align: middle;">
                            <div class="FHLSAffiliate"></div>
                            <div id="ctl00_DivFHLS" class="LinkSeparator" style="margin-left:0px;"></div>
                            <div class="PreviousPageTitleBar">
                                <div class="PreviousPage">
                                    
                                </div>                    
                            </div>
                            <div class="LinkSeparator"></div>
                            <div id="ctl00_DivHomePortal" class="HomePortal" style="margin-right:-7px;">
                                <a id="ctl00_HomePortalLink" title="Return to today&#39;s Obituaries for Las Vegas Review-Journal" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="home" href="https://obits.reviewjournal.com/obituaries/lvrj/"><img id="ctl00_HomePortal" title="Return to today&#39;s Obituaries for Las Vegas Review-Journal" src="https://static.legacy.net/obituaries/images/premiumobit/home.png?v=116.50.0.13622" alt="Home" /></a>
                            </div>
                        </td>
                    </tr></table>
                </div>
            </div>
            
<div id="UniversalNavSmall">
    <header>
        <div class="HeaderTop">
            <div style="float: left; margin-left: 20px;">
			    <p class="HeaderPoweredBy">POWERED BY</p>
                <a id="ctl00_UniversalNavSmall_PortalLink" class="HeaderLogo" href="https://obits.reviewjournal.com/obituaries/lvrj/">
                    <svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 730.59332 133.33333" xml:space="preserve" id="svg2" version="1.1"><metadata id="metadata8"><rdf:rdf><cc:work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"></dc:type></cc:work></rdf:rdf></metadata><defs id="defs6"><clipPath id="clipPath18" clipPathUnits="userSpaceOnUse"><path id="path16" d="M 0,100 H 547.945 V 0 H 0 Z"></path></clipPath></defs><g transform="matrix(1.3333333,0,0,-1.3333333,0,133.33333)" id="g10"><g id="g12"><g clip-path="url(#clipPath18)" id="g14"><g transform="translate(335.5251,38.5389)" id="g20"><path id="path22" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.187,0 -2.146,-0.365 -3.014,-1.233 -0.822,-0.867 -1.278,-1.872 -1.233,-3.014 0,-1.187 0.366,-2.191 1.233,-2.968 0.822,-0.776 1.827,-1.187 3.014,-1.187 1.187,0 2.146,0.411 3.014,1.187 0.822,0.777 1.233,1.781 1.233,2.968 0,1.188 -0.366,2.147 -1.233,3.014 C 2.192,-0.411 1.187,0 0,0"></path></g><g transform="translate(361.0502,71.7352)" id="g24"><path id="path26" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c 1.827,1.964 4.064,3.516 6.712,4.658 2.649,1.141 5.525,1.735 8.722,1.735 2.785,0 5.297,-0.366 7.58,-1.233 2.283,-0.868 4.383,-1.918 6.392,-3.196 l 2.055,2.968 C 29.269,6.347 26.849,7.58 24.155,8.448 21.461,9.315 18.584,9.772 15.479,9.772 11.826,9.772 8.448,9.041 5.342,7.717 2.192,6.393 -0.502,4.521 -2.74,2.192 c -2.237,-2.329 -3.972,-5.069 -5.205,-8.219 -1.233,-3.105 -1.827,-6.484 -1.827,-10.046 0,-3.562 0.594,-6.895 1.872,-10 1.325,-3.105 3.06,-5.845 5.297,-8.128 2.192,-2.283 4.84,-4.155 7.945,-5.434 3.105,-1.324 6.484,-1.963 10.137,-1.963 3.151,0 5.982,0.411 8.676,1.324 2.603,0.913 5.069,2.101 7.306,3.562 l -2.055,2.968 c -2.009,-1.324 -4.109,-2.329 -6.392,-3.197 -2.238,-0.822 -4.795,-1.233 -7.58,-1.233 -3.197,0 -6.073,0.594 -8.722,1.736 -2.602,1.141 -4.84,2.739 -6.712,4.794 -1.872,2.055 -3.333,4.429 -4.384,7.169 -1.05,2.74 -1.552,5.662 -1.552,8.767 0,3.105 0.502,6.028 1.552,8.722 C -3.333,-4.292 -1.872,-1.963 0,0"></path></g><g transform="translate(441.5525,47.169)" id="g28"><path id="path30" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.005,-2.74 -2.42,-5.068 -4.201,-7.123 -1.826,-2.055 -3.881,-3.653 -6.393,-4.795 -2.465,-1.141 -5.205,-1.735 -8.219,-1.735 -3.014,0 -5.799,0.548 -8.31,1.735 -2.512,1.187 -4.658,2.74 -6.393,4.749 -1.735,1.963 -3.059,4.338 -4.018,7.078 -0.959,2.739 -1.461,5.662 -1.461,8.767 0,3.105 0.502,6.027 1.461,8.721 0.959,2.694 2.328,5.023 4.109,7.032 1.827,2.009 3.882,3.607 6.393,4.749 2.466,1.142 5.206,1.735 8.219,1.735 2.968,0 5.754,-0.593 8.265,-1.735 2.511,-1.233 4.658,-2.74 6.438,-4.749 C -2.329,22.42 -0.959,20.091 0,17.397 0.913,14.703 1.415,11.781 1.507,8.721 1.507,5.616 1.005,2.694 0,0 m 3.47,18.813 c -1.187,3.15 -2.876,5.845 -5.023,8.128 -2.146,2.283 -4.703,4.109 -7.625,5.388 -2.923,1.324 -6.165,1.963 -9.635,1.963 -3.47,0 -6.666,-0.685 -9.635,-1.963 -2.968,-1.279 -5.479,-3.151 -7.625,-5.48 -2.146,-2.328 -3.836,-5.068 -5.069,-8.219 -1.232,-3.151 -1.826,-6.53 -1.826,-10.091 0,-3.562 0.594,-6.895 1.781,-10.046 1.141,-3.151 2.831,-5.89 4.931,-8.173 2.101,-2.284 4.658,-4.156 7.58,-5.434 2.923,-1.324 6.119,-1.964 9.635,-1.964 3.516,0 6.758,0.731 9.726,2.055 2.968,1.37 5.571,3.197 7.717,5.48 2.146,2.283 3.835,5.022 5.068,8.219 1.233,3.15 1.872,6.529 1.781,10.091 0,3.562 -0.594,6.895 -1.781,10.046"></path></g><g transform="translate(526.4384,64.3379)" id="g32"><path id="path34" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 H -0.001 C -0.001,-0.016 0,-0.03 0,-0.046 Z"></path></g><g transform="translate(525.7534,77.5343)" id="g36"><path id="path38" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.416,1.37 -3.014,2.374 -4.794,3.014 -1.781,0.639 -3.654,0.959 -5.663,0.959 -4.155,0 -7.991,-1.096 -11.552,-3.334 -3.562,-2.192 -6.576,-4.84 -8.95,-7.854 -0.822,3.79 -2.557,6.621 -5.114,8.448 -2.557,1.826 -5.48,2.74 -8.813,2.74 -2.1,0 -4.109,-0.32 -5.982,-0.914 -1.963,-0.593 -3.698,-1.369 -5.342,-2.328 -1.598,-0.959 -3.105,-2.055 -4.566,-3.288 -1.462,-1.187 -2.74,-2.511 -3.836,-3.744 v 9.315 h -3.699 v -49.498 h 3.836 v 36.119 c 2.694,3.013 5.617,5.525 8.767,7.625 3.105,2.055 6.53,3.105 10.183,3.105 7.808,0 11.689,-4.566 11.689,-13.607 V -46.484 H -30 v 35.525 c 2.557,3.379 5.479,6.119 8.721,8.219 3.242,2.055 6.713,3.105 10.274,3.105 7.795,0 11.675,-4.551 11.689,-13.561 h 0.001 v -0.046 c 0,0.016 -0.001,0.03 -0.001,0.046 H 0.639 v -33.242 h 3.836 v 33.653 c 0,2.968 -0.411,5.525 -1.187,7.579 C 2.511,-3.151 1.416,-1.416 0,0"></path></g><g transform="translate(546.347,84.1096)" id="g40"><path id="path42" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -0.502,-0.868 -1.187,-1.552 -2.055,-2.055 -0.867,-0.502 -1.781,-0.73 -2.831,-0.73 -1.05,0 -1.963,0.228 -2.831,0.73 -0.867,0.503 -1.552,1.187 -2.055,2.055 -0.502,0.868 -0.73,1.826 -0.73,2.831 0,1.005 0.274,1.964 0.639,2.831 0.548,0.913 1.187,1.598 2.1,2.101 0.868,0.502 1.827,0.73 2.831,0.73 1.051,0 1.964,-0.228 2.877,-0.776 C -1.187,7.169 -0.502,6.484 0,5.616 0.502,4.795 0.731,3.836 0.731,2.831 0.731,1.781 0.502,0.868 0,0 m -1.598,8.448 c -1.05,0.547 -2.101,0.867 -3.242,0.867 -1.142,0 -2.238,-0.274 -3.242,-0.867 -1.005,-0.594 -1.781,-1.37 -2.329,-2.375 -0.548,-1.05 -0.868,-2.1 -0.868,-3.242 0,-1.141 0.229,-2.192 0.777,-3.151 0.548,-0.959 1.324,-1.78 2.329,-2.374 1.004,-0.594 2.1,-0.913 3.287,-0.913 1.187,0 2.283,0.319 3.288,0.913 1.004,0.594 1.781,1.37 2.329,2.374 0.548,1.005 0.867,2.055 0.867,3.197 0,1.141 -0.274,2.237 -0.867,3.242 C 0.183,7.123 -0.594,7.9 -1.598,8.448"></path></g><g transform="translate(541.2328,86.9407)" id="g44"><path id="path46" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 H -0.959 V 3.059 H 0 C 1.142,3.059 1.689,2.557 1.689,1.552 1.689,1.05 1.552,0.639 1.233,0.411 0.959,0.137 0.502,0 0,0 M 2.146,0.411 C 2.42,0.731 2.511,1.142 2.511,1.598 2.511,2.374 2.329,2.922 1.735,3.242 1.324,3.607 0.639,3.79 -0.137,3.79 h -1.781 v -7.534 h 0.868 v 3.105 h 1.461 l 1.781,-3.105 h 1.05 l -2.055,3.379 c 0.411,0.182 0.776,0.411 0.959,0.776"></path></g><g transform="translate(51.5068,33.2877)" id="g48"><path id="path50" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -3.744,-1.735 -6.347,-2.648 -16.941,-2.648 -2.739,0 -4.566,0 -5.57,0.045 -1.005,0.046 -1.918,0.137 -2.831,0.229 -1.462,0.228 -2.466,0.73 -2.923,1.461 -0.411,0.822 -0.639,1.826 -0.639,3.15 v 52.329 c 0,3.973 0.731,6.576 2.237,7.763 1.507,1.187 4.43,1.918 8.813,2.146 v 2.237 h -33.653 v -2.237 c 4.429,-0.274 7.26,-1.096 8.493,-2.375 1.325,-1.278 1.964,-4.064 1.964,-8.31 V 5.662 c 0,-4.475 -0.685,-7.26 -1.964,-8.356 -1.278,-1.096 -4.109,-1.872 -8.493,-2.329 V -7.26 H 8.037 l 5.844,20.639 H 10.868 C 7.352,6.21 3.744,1.735 0,0"></path></g><g transform="translate(80.6849,70.548)" id="g52"><path id="path54" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c 2.329,3.927 5.708,5.89 10.137,5.89 4.475,0 7.671,-1.689 9.543,-5.114 1.051,-1.918 1.736,-4.794 2.192,-8.676 H -2.694 C -2.146,-4.749 -1.233,-2.1 0,0 m 26.621,-34.247 c -2.785,-2.146 -6.256,-3.196 -10.32,-3.196 -5.022,0 -9.406,2.101 -13.105,6.164 -3.698,4.156 -5.707,10.685 -6.118,19.681 h 36.986 c 0,6.895 -2.055,12.283 -6.164,16.073 -4.11,3.79 -8.905,5.662 -14.338,5.708 -7.443,0 -13.471,-2.831 -18.083,-8.493 -4.657,-5.708 -6.94,-12.421 -6.94,-20.229 0,-7.214 2.009,-13.516 5.982,-19.041 4.018,-5.525 9.634,-8.265 16.94,-8.265 6.302,0 11.644,2.055 16.028,6.256 4.383,4.201 7.351,8.767 8.949,13.699 l -2.054,0.684 c -2.375,-3.926 -4.978,-6.894 -7.763,-9.041"></path></g><g transform="translate(150.548,48.5389)" id="g56"><path id="path58" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.416,-1.142 -3.242,-1.735 -5.388,-1.735 -3.607,0 -6.621,1.826 -8.904,5.616 -2.283,3.745 -3.425,7.991 -3.425,12.74 0,2.831 0.365,5.205 1.096,7.078 1.415,3.653 4.064,5.433 7.854,5.433 4.383,0 7.534,-2.328 9.406,-6.94 C 2.511,17.534 3.47,13.425 3.47,9.726 3.47,5.114 2.329,1.826 0,0 m -17.808,-22.648 c 0.959,-0.183 2.42,-0.411 4.292,-0.685 1.872,-0.274 3.242,-0.411 4.11,-0.457 1.369,-0.046 2.785,-0.137 4.383,-0.183 1.598,-0.045 3.059,-0.091 4.521,-0.137 5.616,-0.137 9.452,-0.411 11.507,-0.913 3.242,-0.822 4.885,-2.557 4.885,-5.16 0,-3.287 -2.054,-6.027 -6.073,-8.265 -4.018,-2.237 -9.269,-3.333 -15.707,-3.333 -4.749,0 -8.905,0.594 -12.603,1.827 -3.653,1.233 -5.48,3.47 -5.48,6.758 0,2.054 0.959,4.337 2.786,6.849 1.781,2.466 2.922,3.699 3.379,3.699 m 33.927,51.141 c -1.644,-0.046 -2.923,-0.091 -3.699,-0.091 -3.151,0 -6.438,0.685 -9.863,2.009 -3.379,1.37 -6.53,2.009 -9.361,2.009 -6.621,0 -11.689,-2.055 -15.342,-6.119 -3.653,-4.064 -5.434,-8.401 -5.434,-12.922 0,-3.653 0.959,-7.078 2.922,-10.046 1.964,-3.013 4.704,-5.068 8.448,-6.255 -4.429,-3.882 -7.306,-6.667 -8.63,-8.402 -1.324,-1.735 -2.009,-3.288 -2.009,-4.749 0,-1.507 0.776,-2.922 2.328,-4.11 0.868,-0.639 2.192,-1.37 3.973,-2.054 l -0.685,-0.685 -3.836,-3.425 c -2.922,-2.648 -4.84,-4.658 -5.844,-5.982 -1.005,-1.324 -1.507,-2.648 -1.507,-4.064 0,-2.831 1.826,-5.525 5.571,-8.128 3.698,-2.602 8.721,-3.881 15.114,-3.881 6.986,0 13.927,1.827 20.776,5.48 6.849,3.653 10.274,8.584 10.274,14.703 0,6.027 -2.922,9.908 -8.813,11.735 -3.607,1.142 -10.365,1.689 -20.365,1.689 -2.192,0 -4.201,0.183 -5.982,0.594 -2.739,0.594 -4.064,1.507 -4.064,2.74 0,1.233 0.959,2.785 2.786,4.657 1.826,1.872 3.333,2.831 4.475,2.831 2.465,-0.365 4.246,-0.502 5.205,-0.502 6.21,0 11.142,1.827 14.886,5.434 3.699,3.699 5.525,7.762 5.525,12.192 0,2.054 -0.365,4.201 -1.005,6.438 -0.411,1.233 -0.958,2.603 -1.643,4.247 h 10.045 v 4.748 H 19.68 c -0.73,0 -1.917,-0.045 -3.561,-0.091"></path></g><g transform="translate(203.6073,58.3403)" id="g60"><path id="path62" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 v -18.432 c 0,-2.191 -1.187,-4.018 -3.516,-5.479 -2.329,-1.461 -4.794,-2.146 -7.352,-2.146 -1.872,0 -3.561,0.548 -5.068,1.644 -2.329,1.689 -3.47,4.292 -3.47,7.808 0,4.383 2.831,8.31 8.401,11.735 C -8.138,-3.095 -4.454,-1.502 0,0 V 0.016 H 0.046 C 0.03,0.011 0.016,0.005 0,0 m 13.425,-26.286 c -1.599,0 -2.649,0.777 -3.151,2.284 -0.32,0.867 -0.457,2.42 -0.457,4.657 V 3.988 c 0,5.115 -0.685,8.996 -2.146,11.69 -2.694,4.886 -7.808,7.306 -15.342,7.306 -6.53,0 -11.461,-1.507 -14.795,-4.475 -3.333,-2.922 -5.023,-5.753 -5.023,-8.493 0,-1.416 0.457,-2.694 1.416,-3.836 0.913,-1.141 2.283,-1.735 4.018,-1.735 1.142,0 2.146,0.228 2.923,0.731 1.461,0.822 2.146,2.328 2.146,4.52 0,0.366 -0.137,1.05 -0.32,2.146 -0.228,1.096 -0.32,1.872 -0.32,2.329 0,1.827 0.914,3.288 2.694,4.338 1.781,1.005 3.653,1.507 5.663,1.507 4.201,0 6.895,-1.279 8.219,-3.881 0.73,-1.553 1.141,-4.338 1.141,-8.265 V 2.938 c -10.685,-4.018 -17.808,-7.169 -21.37,-9.497 -5.616,-3.79 -8.401,-8.494 -8.401,-13.927 0,-3.608 1.278,-6.621 3.698,-8.95 2.466,-2.329 5.343,-3.516 8.676,-3.516 3.196,0 6.53,1.05 10.046,3.15 2.1,1.233 4.657,3.106 7.58,5.708 0.137,-2.374 0.776,-4.429 1.963,-6.118 1.187,-1.736 3.059,-2.603 5.708,-2.603 2.237,0 4.429,0.685 6.621,2.192 1.415,1.004 2.785,2.237 4.018,3.744 v 3.014 c -1.415,-1.051 -2.42,-1.781 -3.014,-2.01 -0.547,-0.274 -1.278,-0.411 -2.191,-0.411"></path></g><g transform="translate(203.6073,58.3403)" id="g64"><path id="path66" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 C 0.016,0.005 0.03,0.011 0.046,0.016 H 0 Z"></path></g><g transform="translate(263.9269,37.6257)" id="g68"><path id="path70" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -3.105,-2.648 -6.712,-3.973 -10.731,-3.973 -5.707,0 -10.274,2.375 -13.607,7.032 -3.333,4.658 -5.023,9.909 -5.023,15.799 0,6.439 1.553,11.553 4.566,15.434 3.014,3.79 6.758,5.754 11.188,5.754 2.1,0 3.79,-0.411 5.068,-1.188 1.233,-0.867 2.146,-2.328 2.649,-4.383 l 0.684,-2.786 c 0.457,-1.78 1.233,-3.105 2.238,-4.063 1.004,-0.959 2.237,-1.416 3.562,-1.416 1.826,0 3.196,0.548 4.109,1.644 0.868,1.141 1.324,2.283 1.324,3.561 0,3.014 -1.78,5.708 -5.296,8.22 -3.562,2.465 -7.717,3.744 -12.466,3.698 -7.763,0 -14.201,-2.876 -19.315,-8.721 -5.069,-5.754 -7.626,-12.694 -7.626,-20.685 0,-8.219 2.329,-14.658 6.987,-19.452 4.657,-4.795 10,-7.169 16.073,-7.169 6.21,0 11.689,2.603 16.347,7.808 2.465,2.74 4.794,6.438 6.986,11.096 L 6.073,7.215 C 3.79,3.927 1.781,1.507 0,0"></path></g><g transform="translate(310.9588,77.8996)" id="g72"><path id="path74" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 1.781,-0.091 C 2.877,-0.228 3.79,-0.457 4.475,-0.959 5.16,-1.416 5.525,-2.146 5.525,-3.196 5.525,-3.653 5.342,-4.384 5.114,-5.479 4.886,-6.575 4.658,-7.306 4.566,-7.626 L -6.53,-36.986 -20,-7.808 c -0.502,1.141 -0.868,2.009 -1.05,2.602 -0.229,0.548 -0.32,1.142 -0.32,1.69 0,1.461 0.913,2.511 2.694,3.014 0.959,0.319 2.375,0.502 4.338,0.548 V 1.69 H -38.904 V 0.137 c 1.963,-0.274 3.379,-0.868 4.383,-1.781 0.959,-0.867 2.192,-2.785 3.471,-5.662 l 18.356,-39.726 c 0.183,-0.365 0.32,-0.822 0.411,-1.324 0.091,-0.502 0.137,-0.868 0.137,-1.233 0,-1.69 -1.187,-5.16 -3.562,-10.457 -2.328,-5.251 -4.612,-7.899 -6.758,-7.899 -0.867,0 -2.237,0.365 -4.246,1.096 -1.964,0.73 -3.471,1.096 -4.475,1.096 -1.735,0 -3.151,-0.503 -4.292,-1.507 -1.142,-1.005 -1.69,-2.283 -1.69,-3.836 0,-2.329 0.959,-4.064 2.831,-5.16 1.872,-1.096 3.927,-1.644 6.119,-1.644 4.429,0 8.128,1.827 11.05,5.617 2.968,3.744 5.982,9.817 9.178,18.219 l 18.356,48.585 c 0.594,1.643 1.325,2.922 2.101,3.835 0.776,0.959 1.963,1.507 3.561,1.69 V 1.689 L 0,1.689 Z"></path></g></g></g></g></svg>                    
                </a>
            </div>
            <div class="HeaderSearchBtn">
                <a id="ctl00_UniversalNavSmall_SearchLink" href="https://obits.reviewjournal.com/obituaries/lvrj/obituary-search.aspx?affiliateid=2505&amp;stateid=43">
                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-596 381.8 30.2 30.2" enable-background="new -596 381.8 30.2 30.2" xml:space="preserve"><g><path fill="#006699" d="M-575.8,385.2c-4.6-4.6-12.1-4.6-16.7,0c-4.6,4.6-4.6,12.1,0,16.7c4.1,4.1,10.5,4.5,15.1,1.3 c0.1,0.5,0.3,0.9,0.7,1.3l6.7,6.7c1,1,2.6,1,3.5,0c1-1,1-2.6,0-3.5l-6.7-6.7c-0.4-0.4-0.8-0.6-1.3-0.7 C-571.3,395.7-571.7,389.3-575.8,385.2z M-577.9,399.8c-3.4,3.4-9,3.4-12.5,0c-3.4-3.4-3.4-9,0-12.5c3.4-3.4,9-3.4,12.5,0 C-574.5,390.8-574.5,396.4-577.9,399.8z"></path></g></svg>
                </a>
            </div>
		</div>
	</header>
</div>
            <div id="GlobalNavigation_Header"><div class="UnavHeader" data-reactroot=""><div style="width:100%"><div class="UnavHeaderLarge undefined collapse"><header><div class="logoWrapper affiliateLogo"><a href="http://obits.reviewjournal.com/obituaries/lvrj/" data-ga-evt-cat="navigation_header" data-ga-evt-action="logo" data-ga-evt-label="top_level"><span class="logo"><svg viewBox="0 0 192.82 52.03"><path d="M118.36 38.54a1.48 1.48 0 0 0-1.05.42 1.4 1.4 0 0 0-.42 1.05 1.44 1.44 0 0 0 1.47 1.47 1.48 1.48 0 0 0 1.05-.42 1.43 1.43 0 0 0 .42-1.05 1.48 1.48 0 0 0-.42-1.05 1.43 1.43 0 0 0-1.05-.42zM127.33 26.91a7.09 7.09 0 0 1 2.35-1.65 7.75 7.75 0 0 1 3-.6 8 8 0 0 1 2.66.42 12.19 12.19 0 0 1 2.24 1.12l.74-1.05a11.51 11.51 0 0 0-2.56-1.23 9.58 9.58 0 0 0-3-.46 9.05 9.05 0 0 0-6.38 2.66 8.73 8.73 0 0 0-1.81 2.88 9.71 9.71 0 0 0-.63 3.5 9 9 0 0 0 .67 3.5 9.26 9.26 0 0 0 1.86 2.84 7.64 7.64 0 0 0 2.77 1.89 9.11 9.11 0 0 0 3.54.7 9.43 9.43 0 0 0 3-.46 10.87 10.87 0 0 0 2.56-1.26l-.74-1.05a12.19 12.19 0 0 1-2.24 1.12 7.87 7.87 0 0 1-2.66.42 7.75 7.75 0 0 1-3-.6 6.58 6.58 0 0 1-2.35-1.68 8 8 0 0 1-1.54-2.52 8.17 8.17 0 0 1-.56-3.08 8 8 0 0 1 .56-3 7.15 7.15 0 0 1 1.52-2.41zM156.73 28.9a8.62 8.62 0 0 0-1.73-2.84 8 8 0 0 0-2.66-1.89 8.26 8.26 0 0 0-3.36-.7 8.14 8.14 0 0 0-3.36.7 7.77 7.77 0 0 0-2.66 1.93 9.24 9.24 0 0 0-2.42 6.41 9.58 9.58 0 0 0 .63 3.5 8.16 8.16 0 0 0 1.72 2.87 7.55 7.55 0 0 0 2.66 1.89 8.14 8.14 0 0 0 3.36.7 7.79 7.79 0 0 0 3.4-.74 8.41 8.41 0 0 0 2.7-1.93 9.5 9.5 0 0 0 1.79-2.87 9.19 9.19 0 0 0 .63-3.54 10.72 10.72 0 0 0-.7-3.49zm-1.19 6.59a7.67 7.67 0 0 1-1.47 2.51 6.21 6.21 0 0 1-2.24 1.68 7 7 0 0 1-2.87.6A6.72 6.72 0 0 1 143.8 38a7.18 7.18 0 0 1-1.4-2.49 8.9 8.9 0 0 1-.53-3.08 8.71 8.71 0 0 1 .53-3 7.43 7.43 0 0 1 1.44-2.45 6.54 6.54 0 0 1 2.24-1.65 7 7 0 0 1 2.87-.6 7.19 7.19 0 0 1 2.91.6 6.66 6.66 0 0 1 2.24 1.65 6.87 6.87 0 0 1 1.44 2.45 10.68 10.68 0 0 1 .53 3 8.71 8.71 0 0 1-.53 3.06zM185 24.87a4.26 4.26 0 0 0-1.68-1.05 6.29 6.29 0 0 0-2-.35 7.6 7.6 0 0 0-4.06 1.16 10.86 10.86 0 0 0-3.12 2.77 4.67 4.67 0 0 0-1.79-2.94 5.26 5.26 0 0 0-3.08-.95 6.94 6.94 0 0 0-2.1.32 9 9 0 0 0-1.86.81 17 17 0 0 0-1.61 1.16 11.77 11.77 0 0 0-1.33 1.3v-3.28h-1.3v17.35h1.33V28.48a15.73 15.73 0 0 1 3.08-2.66 6.22 6.22 0 0 1 3.57-1.09c2.73 0 4.1 1.61 4.1 4.76v11.64h1.33V28.69a12.38 12.38 0 0 1 3-2.87 6.49 6.49 0 0 1 3.61-1.09c2.73 0 4.1 1.61 4.1 4.76v11.64h1.33V29.36a7.45 7.45 0 0 0-.42-2.66 5.08 5.08 0 0 0-1.1-1.83zM191.66 19.58a2.71 2.71 0 0 0-1.12-.32 2.17 2.17 0 0 0-1.12.32 2.07 2.07 0 0 0-.81.84 2.71 2.71 0 0 0-.32 1.12 2.14 2.14 0 0 0 .28 1.12 2.07 2.07 0 0 0 .81.84 2.28 2.28 0 0 0 2.31 0 2.07 2.07 0 0 0 .81-.84 2.57 2.57 0 0 0 .32-1.12 2.33 2.33 0 0 0-1.16-2zm.56 3a1.86 1.86 0 0 1-.74.74 1.94 1.94 0 0 1-1 .25 1.78 1.78 0 0 1-1-.25 1.86 1.86 0 0 1-.74-.74 1.94 1.94 0 0 1-.25-1 2.88 2.88 0 0 1 .21-1 1.86 1.86 0 0 1 .74-.74 1.94 1.94 0 0 1 1-.25 1.71 1.71 0 0 1 1 .28 1.92 1.92 0 0 1 1 1.72 1.6 1.6 0 0 1-.22.97z" fill="#999"></path><path d="M191.2 21.41a.56.56 0 0 0 .14-.42.54.54 0 0 0-.28-.56.94.94 0 0 0-.67-.18h-.63v2.63h.32v-1.09h.53l.63 1.09h.39l-.74-1.19a.8.8 0 0 0 .31-.28zm-.77.18h-.35v-1.1h.35c.39 0 .6.18.6.53 0 .18 0 .32-.18.39a.52.52 0 0 1-.42.17z" fill="#999"></path><path d="M18.86 40.36c-1.3.6-2.21.91-5.92.91H11a8.61 8.61 0 0 1-1-.07 1.24 1.24 0 0 1-1-.53 2.46 2.46 0 0 1-.21-1.12V21.23c0-1.4.25-2.31.77-2.73a5.66 5.66 0 0 1 3.08-.74V17H.82v.77c1.54.11 2.56.39 3 .84a4.31 4.31 0 0 1 .7 2.91v16.84c0 1.58-.25 2.56-.7 2.94a5.86 5.86 0 0 1-3 .81v.81h20.84l2-7.22h-1.02c-1.19 2.49-2.45 4.06-3.78 4.66zM38.41 39.31a5.9 5.9 0 0 1-3.61 1.12 6 6 0 0 1-4.59-2.17c-1.3-1.47-2-3.75-2.14-6.9H41a7.34 7.34 0 0 0-2.17-5.64 7.16 7.16 0 0 0-5-2 7.77 7.77 0 0 0-6.34 3 10.71 10.71 0 0 0-2.42 7.08 11 11 0 0 0 2.1 6.66 6.89 6.89 0 0 0 5.92 2.91 7.8 7.8 0 0 0 5.61-2.21 11.24 11.24 0 0 0 3.12-4.8l-.74-.25a10.14 10.14 0 0 1-2.67 3.2zm-9.32-12a3.9 3.9 0 0 1 3.54-2.07A3.45 3.45 0 0 1 36 27a8.65 8.65 0 0 1 .77 3h-8.63a8 8 0 0 1 .95-2.67zM59.22 25h-1.3a9.87 9.87 0 0 1-3.47-.7 8.58 8.58 0 0 0-3.29-.7 6.86 6.86 0 0 0-5.36 2.14 6.62 6.62 0 0 0-1.89 4.52 6.32 6.32 0 0 0 1 3.5 5.39 5.39 0 0 0 2.94 2.21 27 27 0 0 0-3 2.94 2.86 2.86 0 0 0-.7 1.65 1.86 1.86 0 0 0 .85 1.52 7.11 7.11 0 0 0 1.4.74l-.25.25-1.33 1.19a16.89 16.89 0 0 0-2 2.1 2.27 2.27 0 0 0-.53 1.44c0 1 .63 1.93 2 2.84A9 9 0 0 0 49.48 52a15.23 15.23 0 0 0 7.29-1.93c2.42-1.3 3.61-3 3.61-5.15a3.93 3.93 0 0 0-3.08-4.1 28.59 28.59 0 0 0-7.15-.6A9.71 9.71 0 0 1 48 40c-.95-.21-1.44-.53-1.44-.95a2.9 2.9 0 0 1 1-1.65 2.51 2.51 0 0 1 1.58-1 11.93 11.93 0 0 0 1.82.18 7.24 7.24 0 0 0 5.22-1.89 5.94 5.94 0 0 0 1.93-4.27 8.52 8.52 0 0 0-.35-2.24c-.14-.42-.35-.91-.56-1.47h3.5v-1.63h-.25a4.6 4.6 0 0 0-1.23-.08zM47.31 43c.35.07.84.14 1.51.25s1.12.14 1.44.18c.49 0 1 0 1.54.07s1.09 0 1.58 0a21.69 21.69 0 0 1 4 .32c1.12.28 1.72.91 1.72 1.82 0 1.16-.74 2.1-2.14 2.91a11.05 11.05 0 0 1-5.5 1.16 14.29 14.29 0 0 1-4.4-.71 2.4 2.4 0 0 1-1.93-2.38 4.23 4.23 0 0 1 1-2.38c.62-.87 1.04-1.24 1.18-1.24zm6.24-8a3 3 0 0 1-1.89.6 3.55 3.55 0 0 1-3.12-2 8.3 8.3 0 0 1-1.19-4.45 7.27 7.27 0 0 1 .39-2.49 2.72 2.72 0 0 1 2.77-1.89 3.4 3.4 0 0 1 3.29 2.42 11.75 11.75 0 0 1 1 4.38A4.11 4.11 0 0 1 53.55 35zM76.85 40.78a1.12 1.12 0 0 1-1.13-.78 5.6 5.6 0 0 1-.18-1.65V30.2a9.12 9.12 0 0 0-.74-4.1c-.95-1.72-2.73-2.56-5.36-2.56a7.52 7.52 0 0 0-5.19 1.58 4.25 4.25 0 0 0-1.75 3 2.08 2.08 0 0 0 .5 1.31 1.75 1.75 0 0 0 1.4.6 1.9 1.9 0 0 0 1-.25 1.59 1.59 0 0 0 .74-1.58 4.43 4.43 0 0 0-.11-.74 5.52 5.52 0 0 1-.11-.81 1.67 1.67 0 0 1 .95-1.51 4.05 4.05 0 0 1 2-.53c1.47 0 2.42.46 2.87 1.37a7.84 7.84 0 0 1 .39 2.91v1.72a45.79 45.79 0 0 0-7.5 3.33 5.83 5.83 0 0 0-2.94 4.87A4.17 4.17 0 0 0 63 41.94a4.32 4.32 0 0 0 3 1.23A6.84 6.84 0 0 0 69.56 42a16.29 16.29 0 0 0 2.66-2 3.89 3.89 0 0 0 .7 2.14 2.29 2.29 0 0 0 2 .91 4.06 4.06 0 0 0 2.31-.77 6.92 6.92 0 0 0 1.4-1.3V40a4.71 4.71 0 0 1-1.05.7 1.92 1.92 0 0 1-.73.08zm-4.7-9.18V38a2.28 2.28 0 0 1-1.23 2 4.63 4.63 0 0 1-2.59.74 2.93 2.93 0 0 1-1.79-.56 3.19 3.19 0 0 1-1.23-2.73q0-2.31 2.94-4.1a20.42 20.42 0 0 1 3.89-1.72zM93.28 38.85a5.72 5.72 0 0 1-3.75 1.4 5.61 5.61 0 0 1-4.76-2.45A9.37 9.37 0 0 1 83 32.27a8.53 8.53 0 0 1 1.61-5.4 4.88 4.88 0 0 1 3.92-2 3.37 3.37 0 0 1 1.79.42 2.57 2.57 0 0 1 .91 1.54l.25 1a3.12 3.12 0 0 0 .77 1.44 1.69 1.69 0 0 0 1.26.49 1.75 1.75 0 0 0 1.49-.61 1.93 1.93 0 0 0 .46-1.26 3.64 3.64 0 0 0-1.9-2.89 7.42 7.42 0 0 0-4.38-1.3 8.6 8.6 0 0 0-6.76 3 10.6 10.6 0 0 0-2.67 7.3 9.33 9.33 0 0 0 2.45 6.83 7.65 7.65 0 0 0 5.64 2.52 7.43 7.43 0 0 0 5.71-2.73A15.2 15.2 0 0 0 96 36.75l-.56-.35a18.48 18.48 0 0 1-2.16 2.45zM109.78 24.73h.63a1.89 1.89 0 0 1 .95.32.89.89 0 0 1 .39.77 6.49 6.49 0 0 1-.14.81c-.07.39-.18.63-.18.74l-3.89 10.3-4.76-10.23c-.18-.39-.32-.7-.39-.91a1.64 1.64 0 0 1-.11-.6q0-.79.95-1.05a5.35 5.35 0 0 1 1.51-.18v-.56h-8.62v.53a2.85 2.85 0 0 1 1.54.63 6.38 6.38 0 0 1 1.23 2l6.45 13.91a1.73 1.73 0 0 1 .14.46 2 2 0 0 1 0 .42 12.09 12.09 0 0 1-1.26 3.68c-.81 1.86-1.61 2.77-2.38 2.77a5.3 5.3 0 0 1-1.47-.39 5.5 5.5 0 0 0-1.58-.39 2.19 2.19 0 0 0-1.51.53 1.75 1.75 0 0 0-.6 1.33 2 2 0 0 0 1 1.82 4.15 4.15 0 0 0 2.14.56 4.75 4.75 0 0 0 3.89-2 24.53 24.53 0 0 0 3.22-6.38l6.45-17a4.29 4.29 0 0 1 .74-1.33 1.8 1.8 0 0 1 1.26-.6v-.56h-5.61z" fill="#069"></path><text transform="translate(0 10.28)" fill="#ccc">Powered By</text></svg></span></a></div><nav class="mainNav formatNav"><div class="items"><div class="obituaries default"><a id="obituaries" href="http://obits.reviewjournal.com/obituaries/lvrj" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="top_level">OBITUARIES</a></div><div class="funeral default"><a id="funeral" href="https://www.legacy.com/funeral-homes/directory/?affiliateId=2505" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="top_level">FUNERAL HOMES</a></div><div class="undefined default"><a id="send" href="https://sympathy.legacy.com/funeral-flowers/LESLIE-STEIN-funeral-flowers/p193260099/?affiliateid=2505" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="top_level">SEND FLOWERS</a></div><div class="undefined default"><a id="news" href="http://www.legacy.com/news" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="top_level">NEWS &amp; ADVICE</a></div><div class="memorials default"><a id="memorials" href="http://www.legacy.com/memorial-sites/2018/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="top_level">MEMORIALS</a></div></div></nav><a href="http://obits.reviewjournal.com/obituaries/lvrj/obituary-search.aspx?affiliateid=2505&amp;stateid=43" data-ga-evt-cat="navigation_header" data-ga-evt-action="search_icon" data-ga-evt-label="top_level" target="_self"><div class="searchBtn"><span><svg viewBox="-596 381.8 30.2 30.2"><path d="M-575.8 385.2c-4.6-4.6-12.1-4.6-16.7 0s-4.6 12.1 0 16.7c4.1 4.1 10.5 4.5 15.1 1.3.1.5.3.9.7 1.3l6.7 6.7c1 1 2.6 1 3.5 0 1-1 1-2.6 0-3.5l-6.7-6.7c-.4-.4-.8-.6-1.3-.7 3.2-4.6 2.8-11-1.3-15.1zm-2.1 14.6c-3.4 3.4-9 3.4-12.5 0-3.4-3.4-3.4-9 0-12.5 3.4-3.4 9-3.4 12.5 0 3.4 3.5 3.4 9.1 0 12.5z" fill="#fff"></path></svg></span><p>Search</p></div></a><div class="navBlock" style="width:0;left:0;opacity:0"></div></header><nav class="submenu" style="height:0;width:100%"><div class="container"><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">SEARCH</p><ul><li><a href="http://obits.reviewjournal.com/obituaries/lvrj/obituary-search.aspx?affiliateid=2505&amp;stateid=43" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="obituaries_and_guest_books">Obituaries and Guest Books</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://obits.reviewjournal.com/obituaries/lvrj/obituary-browse.aspx?date=today&amp;type=1" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="most_recent">Most Recent</a></li><li><a href="https://www.legacy.com/obituaries/local" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="by_location">By Location</a></li><li><a href="http://www.legacy.com/news/celebrity-deaths/notable-deaths" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="notable_deaths">Notable Deaths</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">SUBMIT</p><ul><li><a href="http://obits.reviewjournal.com/obituaries/lvrj/obituary-place-an-obituary.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="obituaries" data-ga-evt-label="submit_an_obituary">Submit an Obituary</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">SEARCH</p><ul><li><a href="https://www.legacy.com/funeral-homes/directory/?affiliateId=2505" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="search_by_location">Search By Location</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">SYMPATHY GIFTS</p><ul><li><a href="https://sympathy.legacy.com/funeral-flowers/LESLIE-STEIN-funeral-flowers/p193260099/?affiliateid=2505" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="send_flowers">Send Flowers</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="https://sympathy.legacy.com/funeral-flowers/LESLIE-STEIN-funeral-flowers/p193260099/?affiliateid=2505" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="funeral_flowers">Funeral Flowers</a></li><li><a href="http://obits.reviewjournal.com/obituaries/lvrj/condolences-charities.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="charitable_donations">Charitable Donations</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.legacy.com/news" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="news_and_advice">News &amp; Advice</a></li><li><a href="http://www.legacy.com/news/celebrity-deaths" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="celebrity_deaths">Celebrity Deaths</a></li><li><a href="http://www.legacy.com/news/culture-and-trends" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="culture_and_trends">Culture and Trends</a></li><li><a href="http://www.legacy.com/news/explore-history" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="explore_history">Explore History</a></li><li><a href="http://www.legacy.com/news/galleries" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="photo_galleries">Photo Galleries</a></li><li><a href="http://www.legacy.com/news/advice-and-support" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="advice_and_support">Advice and Support</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.legacy.com/ns/memorial-sites/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="memorial_sites">Memorial Sites</a></li></ul></div><div class="verticalBreak"></div></div></div></div></nav></div></div></div></div>
            <div class="Clear"></div>
            <div id="ctl00_MainContentContainer" class="MainContentContainer">
                
	<div id="ctl00_MainContentPlaceholder_ArticleHolder"></div>
    
    
    
    <table id="ctl00_MainContentPlaceholder_PremiumObitLayout" class="PremiumObitLayout" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
        <table id="ctl00_MainContentPlaceholder_ServiceAndObit" class="ServiceAndObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <table id="ctl00_MainContentPlaceholder_LeftColumn" class="LeftColumn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                
<div class="ServiceInfo">
    <div class="ServiceInfoContent">
        <table id="ctl00_MainContentPlaceholder_ServiceInfoControl_FHInfoContainer" class="ServiceLocation NoChurchFHInfo" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <div class="TopBar"></div>
            <div class="LeftColumnHeader">Services</div>
            <div id="ctl00_MainContentPlaceholder_ServiceInfoControl_HeaderDivider" class="LeftColumnHeaderDivider"></div>
            
            
        
				</td></tr></table>

        

        <table id="ctl00_MainContentPlaceholder_ServiceInfoControl_ServiceItemsDiv" class="ServiceItems" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            
                    <table id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceItem" class="ServiceItem" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						
    <div class="ServiceType"><span id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceType">Interment</span></div>
    
    
    
    <table id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceDateOnlyPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
							
        <div class="ServiceTimes">
            <div class="ServiceDate"><span id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceDateOnlyDate">Thursday, Aug. 8, 2019</span></div>
        </div>
    
						</td></tr></table>
    
    <div id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_sadloc">
        <div class="ServiceAddressLocation">
                <span id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceAddressLocation">Arlington Memorial Cemetery</span>
        </div>
        <table id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceAddress" class="ServiceAddress" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
							
            <div class="ServiceAddressStreet">
                <span id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceAddressStreet"></span>
            </div>
            <table id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceAddressCityStateZip" class="ServiceAddressCityStateZip" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
								
                <span id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_CityStateZipControl_City" itemprop="addressLocality">Riverside</span>, 
<span id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_CityStateZipControl_State" itemprop="addressRegion">NV </span>

            
							</td></tr></table>
        
						</td></tr></table>
    </div>
    
    
    <a id="ctl00_MainContentPlaceholder_ServiceInfoControl_Services_ctl00_ServiceItem_ServiceLocationMap" class="ServiceLocationMap glyphicons glyphicons-google-maps" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="fhdetailmaplink" href="http://maps.google.com/maps?q=Arlington+Memorial+Cemetery%2c+Riverside%2c+Nevada%2c+United+States" target="_blank">View Map</a>
    

					</td></tr></table>
                    
                
        
				</td></tr></table>
        
        
    </div>
</div>
                <table id="ctl00_MainContentPlaceholder_ResourcesControl_Resources" class="Resources" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
        <div class="TopBar"></div>
        <div class="LeftColumnHeader">Resources</div>
        <table id="ctl00_MainContentPlaceholder_ResourcesControl_RelatedPages" class="RelatedPages" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						
            
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_PersonPageLink" href="https://www.legacy.com/obituaries/name/leslie-stein-obituary?pid=193260099&amp;affiliateid=2505">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">More Obituaries for LESLIE STEIN</div>
                </div>
            </a>
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_ByNamePageLink" href="https://www.legacy.com/obituaries/name/by/stein/leslie">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">Looking for an obituary for a different person with this name?</div>
                </div>
            </a>
        
					</td></tr></table>
        
        <div id='bmrFlQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('bmrFlQ');
            } else {
                googletag.display('bmrFlQ');
            }
        }});
    </script>
</div>
    
				</td></tr></table>
            
			</td></tr></table>
            
            <div id="ctl00_MainContentPlaceholder_PremiumObit" class="PremiumObit" itemscope="" itemtype="http://schema.org/Person">
              <div class="head">                
                <div class="TopBar"></div>
                
                
                
        	    <table id="ctl00_MainContentPlaceholder_ObitTitle" class="ObitTitle Full" class="ObitTitle" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObituaryName" class="ObituaryName">
                        <h1 style="font-size:36px"><div class="upperCaseName" itemprop="name"><span itemprop="givenName">LESLIE</span> <span itemprop="familyName">STEIN</span></div>
                        <br/>
                        <span class="YearsAndNoticeTypeContainer">
                            
                            
                            
                            
                            
                            <span id="flower-button-1"> <div id="5wSpwA" data-loadscript="lg_5wSpwA_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_5wSpwA_load() {
            googletag.cmd.push(function () {
                var adId = '5wSpwA';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-premium/flowers-button-1', [[165,45]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("5wSpwA"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>
</span>
                            <span id="flower-button-2"> <div id="UW5usg" data-loadscript="lg_UW5usg_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_UW5usg_load() {
            googletag.cmd.push(function () {
                var adId = 'UW5usg';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-premium/flowers-button-2', [[140,40]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("UW5usg"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>
</span>
                        </span>
                        </h1>
                    </div>
                    
                    
                
			</td></tr></table>
                <div class="Clear"></div>
                

<script type="text/javascript">
(function () {
    var shortObitUrl = '';
    var facebookSharerUrl = 'https://www.facebook.com/sharer/sharer.php';
    var obituaryShareApiUrl = 'https://obits.reviewjournal.com/obituaries/lvrj/api/obituaryshare/193260099';
    var obituaryId = '193260099';

    $(document).on('click', '.facebook.share', FacebookShareClicked);
    $(document).on('click', '.share.sub', function(e) {
        e.preventDefault();
        $('.action-and-share-bar .item').toggle();
    });

    function FacebookShareClicked() {
        if (!shortObitUrl) {
            // get shortUrl from obituaryshare controller
            $.get(obituaryShareApiUrl,
                { obituaryId: obituaryId, isClassicObit: false },
                function(data) {
                    shortObitUrl = JSON.parse(data)["sharelink"];
                    var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
                    window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                },
                'text');
        } else {
            var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
            window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
        }
    }
})();
</script>

<div class="action-and-share-bar">
    
    <a id="ctl00_MainContentPlaceholder_ActionShareBar_FlowersLink" class="send-flowers sub fill-emphasis-color" href="https://sympathy.legacy.com/en-us/funeral-flowers/gallery/?affiliateid=2505&amp;type=obituary&amp;p=193260099&amp;pn=leslie-stein">
        <div>
            <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24"><defs><path id="B" d="M5.362 2.8c.654.02 1.268.324 1.68.832A8.157 8.157 0 0 1 8.868 7.52a1.04 1.04 0 0 1-1.28 1.328 7.64 7.64 0 0 1-4.036-1.936 2.287 2.287 0 0 1-.56-2.624A2.45 2.45 0 0 1 5.362 2.8zM17.1 20.367a8.141 8.141 0 0 1-1.858-3.871 1.071 1.071 0 0 1 1.361-1.36 8.009 8.009 0 0 1 3.875 1.856 2.335 2.335 0 0 1 .64 2.64 2.434 2.434 0 0 1-2.417 1.535 2.29 2.29 0 0 1-1.601-.8zm-11.8.8a2.434 2.434 0 0 1-2.306-1.6 2.287 2.287 0 0 1 .56-2.575A7.816 7.816 0 0 1 7.62 15.04a1.025 1.025 0 0 1 1.264 1.184 7.613 7.613 0 0 1-2.033 4.207 2.16 2.16 0 0 1-1.553.736zm15.9-15.887a2.303 2.303 0 0 1-.849 1.744 8.169 8.169 0 0 1-3.795 1.824 1.073 1.073 0 0 1-1.393-1.328 7.63 7.63 0 0 1 1.954-4.016 2.307 2.307 0 0 1 2.594-.512 2.448 2.448 0 0 1 1.489 2.288zm-6.805 15.95a2.48 2.48 0 0 1-2.114 2.752 2.338 2.338 0 0 1-2.562-1.824 5.468 5.468 0 0 1 .112-1.872 6.845 6.845 0 0 1 1.153-2.783 1.12 1.12 0 0 1 2.066 0 8.124 8.124 0 0 1 1.345 3.727zm0-18.703a8.092 8.092 0 0 1-1.377 4.016 1.089 1.089 0 0 1-1.986 0 7.452 7.452 0 0 1-1.377-4.192A2.351 2.351 0 0 1 12.023 0a2.385 2.385 0 0 1 2.386 2.352s-.016.112-.016.176zM2.48 14.368A2.385 2.385 0 0 1 .014 12.24a2.352 2.352 0 0 1 1.81-2.544 3.301 3.301 0 0 1 1.6 0c.953.282 1.888.62 2.802 1.008.302.145.57.352.785.608a.896.896 0 0 1 0 1.312c-.12.136-.254.26-.4.368a8.25 8.25 0 0 1-4.131 1.376zm18.782 0a8.01 8.01 0 0 1-3.811-1.392 1.088 1.088 0 0 1 0-1.984 7.45 7.45 0 0 1 4.067-1.376A2.355 2.355 0 0 1 24 11.984a2.463 2.463 0 0 1-2.738 2.384zm-9.255-4.752a2.369 2.369 0 1 1-2.386 2.368 2.335 2.335 0 0 1 2.386-2.368z"/></defs><use fill="#004e8c" fill-rule="evenodd" xlink:href="#B"/></svg>
            <span class="subtext">Send Flowers</span>
            <div class="Clear"></div>
        </div>
    </a>
    <table id="ctl00_MainContentPlaceholder_ActionShareBar_SharePanel" class="share-container" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
        <a class="share sub">
            <div>
                <span class="subtext">Share This Page</span>
                <svg class="icon downarrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24"><defs><path id="C" d="M16 12a.763.763 0 0 1-.201.554L9.15 19.8a.644.644 0 0 1-.95 0 .764.764 0 0 1 0-1.034L14.408 12 8.2 5.243a.764.764 0 0 1 0-1.034.644.644 0 0 1 .95 0l6.648 7.237a.76.76 0 0 1 .2.554z"/></defs><use fill="#00141e" transform="rotate(90 12 12)" xlink:href="#C" fill-rule="evenodd"/></svg>
            </div>
        </a>
        <a id="ctl00_MainContentPlaceholder_ActionShareBar_FacebookLink" class="share item facebook" rel="nofollow" target="_blank">
            <div class="fb">
                <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="20" viewBox="0 0 10 20"><defs><path d="M13.82 22v-9h2.732L17 9h-3.18V7.052c0-1.03.026-2.052 1.466-2.052h1.458V2.14c0-.043-1.252-.14-2.52-.14-2.646 0-4.302 1.657-4.302 4.7V9H7v4h2.923v9h3.898z" id="D"/></defs><g transform="translate(-7 -2)" fill-rule="evenodd"><mask fill="#fff"><use xlink:href="#D"/></mask><use fill="#3c5a99" xlink:href="#D"/></g></svg>
                <span class="subtext">Facebook</span>
            </div>
        </a>
        <a id="ctl00_MainContentPlaceholder_ActionShareBar_EmailLink" class="share item email" href="https://obits.reviewjournal.com/obituaries/lvrj/obituary-email.aspx?n=leslie-stein&amp;pid=193260099">
            <div class="email">
                <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="16"><defs><path d="M12 13.28a4.31 4.31 0 0 1-1.75-.376L2 9.248V18.4c0 .884.746 1.6 1.667 1.6h16.667c.92 0 1.667-.716 1.667-1.6V9.248l-8.25 3.656a4.31 4.31 0 0 1-1.75.376zM20.333 4H3.667C2.746 4 2 4.716 2 5.6v1.888l8.95 4c.666.296 1.434.296 2.1 0l8.95-4V5.6c0-.884-.746-1.6-1.667-1.6z" id="E"/></defs><g transform="translate(-2 -4)" fill-rule="evenodd"><mask fill="#fff"><use xlink:href="#E"/></mask><use fill="#404f57" xlink:href="#E"/></g></svg>
                <span class="subtext">Email</span>
            </div>
        </a>
    
			</td></tr></table>
    <div class="Clear"></div>
</div>
              </div>
              

                <div class="ObitBody">
                    
                    <div id="ctl00_MainContentPlaceholder_ObitLeftColumn" class="ObitLeftColumn">
                        <div id="ctl00_MainContentPlaceholder_ObitPhoto" class="ObitPhoto">
                            <img id="ctl00_MainContentPlaceholder_Photo" title="LESLIE STEIN Obituary" itemprop="image" src="https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.50.0.13622" alt="LESLIE STEIN Obituary" />
                        </div>
                        
                        <div class="Clear"></div>
                        
                    </div>
                    <div id="ctl00_MainContentPlaceholder_PremiumObitText" class="PremiumObitText">
                        <table id="ctl00_MainContentPlaceholder_ObitTextContainer" class="ObitTextContainer" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                            <table id="ctl00_MainContentPlaceholder_ObitTextPanel" class="ObitText FadeOut" cellpadding="0" cellspacing="0" border="0" width="100%" style="max-height:185px;"><tr><td>
					
                                <table id="ctl00_MainContentPlaceholder_Text" class="ObitTextContent" itemprop="description" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						<!-- STEIN, LESLIE -->LESLIE STEIN Leslie J. Stein, of Las Vegas, passed away June 22, 2019. He served in the U.S. Army during <a href="http://www.legacy.com/memorial-sites/ww2/" id="InlineMicrositeLink_World_War_II" class="MicrositeKeyword" title="Visit World War II Memorial Site to see similar profiles" target="_blank">World War II</a> and was a retired food broker. Interment will be Thu. Aug. 8, at Arlington Memorial Cemetery in Riverside, CA.<CENTER></CENTER>
					</td></tr></table>
                                <div id="ctl00_MainContentPlaceholder_ObituaryTextFHLogoContainer" style="width: 100%">
                                   
                                </div>
                                
                                
                            
				</td></tr></table>

                            <table id="ReadMoreLinksPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
                                <div class="ReadMore" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="readmore">
                                    <span class="ReadMoreLessMessage">Read More</span>
                                </div>
                                
                                <div class="print-link" onclick="window.print();return false;">Print<span> Obituary</span></div>
                                <div id="PremiumObitAudioDivNewShare" class="PremiumObitAudioDivWrap">
                                    
                                </div>
                            
				</td></tr></table>
                            
                            
                                                 
                        
			</td></tr></table>
                    </div>
                    <div class="Clear"></div>
                    <div class="GuestBookDiv">
                        
                    </div>
                </div>
                
                <div id="SocialReminderDiv" class="SocialReminderModal load" >
                    
<div class="SocialReminderPopupWrapper">
    <table id="ctl00_MainContentPlaceholder_SocialReminderPopUp_SocialReminderPopupPanel" class="SocialReminderModalContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
        <div>
            <span id="ClosePopup" class="SocialReminderClose" title="Close">
                <a><img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_PopUpCloseIcon" src="https://static.legacy.net/obituaries/images/premiumobit/close-icon.png?v=2" /></a>
            </span>
        </div>
        <div class="SocialReminderShareWrap">
            <span class="SocialReminderHeader">Give others a chance to express condolences.</span>             
            <div id="divFB" class="ShareElement SocialReminderShare Facebook">
                <img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_FacebookIcon" src="https://static.legacy.net/obituaries/images/premiumobit/facebook-icon.png?v=2" />Share on Facebook
            </div>
            <a id="ctl00_MainContentPlaceholder_SocialReminderPopUp_EmailShareLink" class="SocialReminderShare Email" href="https://obits.reviewjournal.com/obituaries/lvrj/obituary-email.aspx?n=leslie-stein&amp;pid=193260099" target="_blank"><img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_EmailIcon" src="https://static.legacy.net/obituaries/images/premiumobit/email-icon.png?v=2" />Share via Email
            </a>
            <a id="ctl00_MainContentPlaceholder_SocialReminderPopUp_NotRightNow" class="SocialReminderClose NotRightNow">Not right now.</a>
        </div>
    
			</td></tr></table>
</div>

                </div>

                <table id="ctl00_MainContentPlaceholder_BottomWideAdPanel" class="BottomWideAdPanel GalleryViewerAdSuppress" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObitBottomWideAd" class="ObitBottomWideAd">
                        
                        
                        <div id='STun8w' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('STun8w');
            } else {
                googletag.display('STun8w');
            }
        }});
    </script>
</div>
                    </div>
                
			</td></tr></table>
                <div id="ctl00_MainContentPlaceholder_HelpfulLinks_HelpfulLinks" class="HelpfulLinks">
    <div class="Content">
    <div class="LinkSection Resources">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_ResourcesHeader" class="title">Resources</div>
        <ul>
        
                <li>
                	
                    
            <script>
                // promo view impression
                dataLayer.push({
                  'event': 'EnhancedEcommerceEvent',
                  'ecommerce': {
                    'promoView': {
                      'promotions': [
                       {
                         'id': 'f2_resources_icon',
                         'name': 'ngo_ob_resources',
                         'creative': 'text',
                         'position': 'bottom'
                       }]
                    }
                  }
                });
                // promo click impression
                function onPromoClickf2_resources_icon() {
                    dataLayer.push({
                    'event': 'promotionClick',
                    'ecommerce': {
                        'promoClick': {
                        'promotions': [
                            {
                                'id': 'f2_resources_icon',
                                'name': 'ngo_ob_resources',
                                'creative': 'text',
                                'position': 'bottom'
                            }]
                        }
                    },
                    'eventCallback': function() {
                        document.location = 'https://sympathy.legacy.com/en-us/funeral-flowers/gallery/?affiliateid=2505&type=obituary&p=193260099&pn=leslie-stein';
                    }
                    });
                }
            </script>
            
<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl00_ResourcePromoAd_PromoAdLink" title="Send Funeral Flowers" onclick="onPromoClickf2_resources_icon();" href="javascript:void(0)">Send Funeral Flowers</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Donate to Charity" data-ga-evt-action="donate" href="https://obits.reviewjournal.com/obituaries/lvrj/condolences-charities.aspx?pid=193260099" target="_self">Donate to Charity</a>
                    
                </li>
             
        </ul>
    </div>
    <div class="LinkSection AdviceAndSupport">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_AdviceHeader" class="title">Find Advice & Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Funeral Etiquette" data-ga-evt-action="advice1" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=lvrj" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Grief Support Groups" data-ga-evt-action="advice2" href="http://www.legacy.com/news/advice-and-support/article/bereavement-grief-support-groups-at-legacy?&amp;sn=lvrj" target="_new">Grief Support Groups</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
    </div>
</div>


                <div class="ReturnToPortalLink">
                    <span>&lsaquo;</span>&nbsp;<a id="ctl00_MainContentPlaceholder_ReturnToObitPortalLink" title="Go back to today&#39;s Obituaries for Las Vegas Review-Journal" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="backtohome" href="https://obits.reviewjournal.com/obituaries/lvrj/">Back to today's Obituaries</a>
                    
<script>
    $('.ShareContent .ShareElement').on('click', function () {
        try {
            var network = $(this).attr('data-network');
            if (network && typeof _aimtellTrackAttributes === "function") {
                var eventLabel = 'obitshare-' + network;
                _aimtellTrackEvent("webpush", "click", eventLabel);
            } 
        } catch (ex) {
            console.log(ex);
        }
    });
</script>
<div id="ctl00_MainContentPlaceholder_ShareBarBottom_ShareContent" class="ShareContent horizontal">
    <div id="ctl00_MainContentPlaceholder_ShareBarBottom_divFB" class="st-custom-button ShareElement" data-network="facebook" data-ga-evt-label="socialbar" data-ga-evt-action="facebook" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&amp;pid=193260099">
        <img id="ctl00_MainContentPlaceholder_ShareBarBottom_FBImage" src="https://static.legacy.net/obituaries/images/premiumobit/fb-icon.png?v=2" height="48" width="48" />
    </div>
    <div id="ctl00_MainContentPlaceholder_ShareBarBottom_divTwitter" class="st-custom-button ShareElement" data-network="twitter" data-ga-evt-label="socialbar" data-ga-evt-action="twitter" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&amp;pid=193260099">
        <img id="ctl00_MainContentPlaceholder_ShareBarBottom_TwImage" src="https://static.legacy.net/obituaries/images/premiumobit/tw-icon.png?v=2" height="48" width="48" />
    </div>
    <div class="ShareElement">
        <a href="https://obits.reviewjournal.com/obituaries/lvrj/obituary-email.aspx?n=leslie-stein&pid=193260099" id="ctl00_MainContentPlaceholder_ShareBarBottom_EmailShare" data-ga-evt-label="socialbar" data-ga-evt-action="email" data-ga-evt-cat="nextgenobit" title="Email this obituary" class="email" rel="nofollow" target="_blank"><img id="ctl00_MainContentPlaceholder_ShareBarBottom_EmImage" src="https://static.legacy.net/obituaries/images/premiumobit/em-icon.png?v=2" height="48" width="48" /></a>
    </div>
    <div class="ShareElement">
        <a href="https://obits.reviewjournal.com/obituaries/lvrj/obituary-print.aspx?n=leslie-stein&pid=193260099" id="ctl00_MainContentPlaceholder_ShareBarBottom_PrintObit" data-ga-evt-action="print" data-ga-evt-label="obit" data-ga-evt-cat="nextgenobit" title="Print this obituary" class="print" rel="nofollow"><img id="ctl00_MainContentPlaceholder_ShareBarBottom_PrImage" src="https://static.legacy.net/obituaries/images/premiumobit/pr-icon.png?v=2" height="48" width="48" /></a>
    </div>
</div>
                </div>
            </div>
        
		</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_RightRailPanel" class="RightRail" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <div class="RightRailWrapper">
                <table id="ctl00_MainContentPlaceholder_FlowerAd_FlowersAdPanel" class="FlowersAdContainer Spotlight" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    
    

    
    <div id="ObitFlowerTopAd">
        
        <div id='XqbADA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('XqbADA');
            } else {
                googletag.display('XqbADA');
            }
        }});
    </script>
</div>
    </div>
    
        
    <div id="ctl00_MainContentPlaceholder_FlowerAd_LinkDiv" class="FlowersLinkBottom">
        
        
        
        <div id='fx3pAA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('fx3pAA');
            } else {
                googletag.display('fx3pAA');
            }
        }});
    </script>
</div>
    </div>
    <div class="Clear"></div>


			</td></tr></table>
                <div id="ctl00_MainContentPlaceholder_ClioAndBannerContainer">
                    <div id="ctl00_MainContentPlaceholder_ClioAdContainer">
                        
<table id="ctl00_MainContentPlaceholder_ClioAd_GivalikePanel" name="GivalikePremiumObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

			</td></tr></table>
                    </div>
                    <div id="ctl00_MainContentPlaceholder_BannerAdContainer" class="GalleryViewerAdSuppress">
                        <div id="RightRailBannerAd" class="BannerAd AutoRefresh">
                            
        
        <div id='uOnv7A' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('uOnv7A');
            } else {
                googletag.display('uOnv7A');
            }
        }});
    </script>
</div>
    
                            <div id='z4YqrA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('z4YqrA');
            } else {
                googletag.display('z4YqrA');
            }
        }});
    </script>
</div>
                        </div>
                    </div>
                    
                    
                    <div id="ctl00_MainContentPlaceholder_HubTileDiv" class="ChubTile" style="float: left; background: #FFF; width: 310px;">
                        <div id="promotile8" PromoTileID="8" width="300" height="100" previewdate="" class="CHubTile">
                            <style type="text/css">    
                                .SingleStack { width: 300px; height: 100px; overflow:hidden; }
                                .SingleStack a { text-decoration: none; }  
                                .SingleStack .Title     {  font-family: Helvetica,Arial; font-size: 13px; float: left;height: 32px;overflow: hidden;padding-top: 5px; font-weight:bold; line-height:15px; margin-bottom:8px;color: #333;    } 
                                .SingleStack .Synopsis { font-family: arial; font-size: 11px;line-height: 15px;float: left; color: #333;height: 45px;overflow: hidden;width: 127px;}  
                                .SSTile .Image { margin-right: 10px; float: left; width:150px; height:100px;} 
                                .SSTile { height:98px; width: 288px; float:left; overflow:hidden; border: solid 1px #d0d0d0;padding-right: 10px;
                                    background-image: -webkit-gradient(linear, center top, center bottom, color-stop(0%, #F3F3F3), color-stop(25%, #FFFFFF), color-stop(100%, #FFFFFF));
                                    background-image: -webkit-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -moz-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -ms-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -o-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: linear-gradient(to bottom, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                }
                                .SSTile .TextContainer { float: left;width: 128px;}
                            </style>
                            <div class="SingleStack">
                                <a href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette" ga-evt-cat="Content Hub" ga-evt-action="Inbound Link" ga-evt-label="8" target="_blank">
                                    <div class="SSTile">
                                        <div class="Image"><img align="left" src="https://cache.legacy.net/globalcontent/contenthub/promotiles/5e91af41-f34d-4653-a3f6-ac99cb596943.jpgx?option=0&amp;h=100&amp;w=150" border="0" alt="Funeral and condolence advice from Legacy.com experts" title="Funeral and condolence advice from Legacy.com experts"></div>   
                                        <div class="TextContainer">   
                                            <div class="Title">Funeral Etiquette</div>        
                                            <div class="Synopsis">Expert advice: what to do and say when someone dies.</div>   
                                        </div>   
                                    </div>    
                                </a>    
                            </div>
                        </div>
                    </div>
                    
                    <div id="ctl00_MainContentPlaceholder_NGOLocal300x250Container" class="NGOLocal300x250 GalleryViewerAdSuppress">
                        
                        <iframe id="ctl00_MainContentPlaceholder_NGOLocal300x250" allowtransparency="true" scrolling="no" frameborder="0" width="300" height="250px" src="https://obits.reviewjournal.com/Obituaries/AffiliateAdvertisement.axd?affiliate=lvrj&amp;adid=1&amp;preview=False&amp;adtype=5&amp;v=20190520T163658"></iframe>
                    </div>
                </div>
            </div>
            
        
		</td></tr></table>
        <div class="Clear"></div>
    
	</td></tr></table>
    <table id="ctl00_MainContentPlaceholder_NotifyAFriend_NotifyAFriendPanel" class="NotifyAFriend modal-window" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
    <div id="PremiumObitEmail">
        <div class="modalModule modal-container">
            <div class="modal-header-close-premium CloseModal"></div>
            <h3>Notify Friends and Family</h3>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FormPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <div class="clear" style="padding: 5px 0px;">Add the email addresses of friends or family members you'd like to notify about this obituary.</div>
                <div class="FieldBlock">
                    <div>To: <span id="ToEmailError" class="Error">*Invalid To Email</span></div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$ToEmail" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_ToEmail" maxlength="1000"></textarea>
                </div>
                <div class="FieldBlock">
                    <div>From: <span id="FromEmailError" class="Error">*Invalid From Email</span></div>
                    <input name="ctl00$MainContentPlaceholder$NotifyAFriend$FromEmail" type="text" id="ctl00_MainContentPlaceholder_NotifyAFriend_FromEmail" />
                </div>
                <div class="clear FieldBlock">
                    <div>Message:</div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$Message" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_Message" maxlength="500"></textarea>
                </div>
                <div style="clear:both"></div>
                <table id="ctl00_MainContentPlaceholder_NotifyAFriend_MarketingOptInPanel" class="OptIn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div class="Divider"></div>
                    <div>Optional</div>
                    <input id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" type="checkbox" name="ctl00$MainContentPlaceholder$NotifyAFriend$EmailOptIn" />
                    <label for="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptInText">Please provide me with special offers and discounts from Legacy.com and selected partners.</label>
                    <label class="Policy">Emails will be sent directly from Legacy.com. We respect your privacy and will not sell your information to a third party. You may opt out at any time. See privacy policy for details.</label>
                
			</td></tr></table>
                    
                <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$SendButton" value="Send" id="ctl00_MainContentPlaceholder_NotifyAFriend_SendButton" class="clear GBButton" />
                <div class="clear"></div>
            
		</td></tr></table>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_SuccessPanel" class="NotifyAFriendSuccess" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>Your email was sent successfully.</p>
                <ul>
                    <li><span class="CloseModal">Return to the obituary</span></li>
                    <li><span class="ReturnToForm">Send another email</span>
                    <li id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBookItem"><a id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBook"></a></li>
                    <li>
<div class="PremiumObitShare">
    <span id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_SharePanelText" class="SharePanelText">Share</span>
</div>
<div class="SBContainer">
    <div class="ShareBar">
        <div class="ShareBarRight">
            <div class="ShareContent">
                <ul>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divFB" class="st-custom-button" data-network="facebook" data-ga-evt-label="socialbar" data-ga-evt-action="facebook" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&amp;pid=193260099">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_FBImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/stfacebook_16.png" />
                        </div>
                    </li>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divTwitter" class="st-custom-button" data-network="twitter" data-ga-evt-label="socialbar" data-ga-evt-action="twitter" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/lvrj/obituary.aspx?n=leslie-stein&amp;pid=193260099">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_TwImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/sttwitter_16.png" height="48" width="48" />
                        </div>
                    </li>
                    <li>
                        
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>
</li>
                </ul>
                <div class="MessageActions">
                    <center><input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Success" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Success" class="GBButton CloseModal" /></center>
                </div>
                <div class="clear"></div>
            
		</td></tr></table>

            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FailurePanel" class="NotifyAFriendFailure" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>There was an error sending your email. Please try again.</p>
                <p>We apologize for the inconvenience.</p>
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Failure" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Failure" class="GBButton FloatLeft ReturnToForm" />
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$CancelButton_Failure" value="Cancel" id="ctl00_MainContentPlaceholder_NotifyAFriend_CancelButton_Failure" class="GBButton FloatRight CloseModal" />
                    <div class="clear"></div>
            
		</td></tr></table>
        </div>
        <div class="clear"></div>
    </div>

	</td></tr></table>
    <div class="Clear"></div>
    <div class="ViewerContainer"></div>
    
  
            </div>
            
            <div class="Clear"></div>
            <div style="clear: both;"></div>
            <div id="BottomAdDfpContainer">
                
            </div>

            <div id="footer">
                
                <div id="GlobalNavigation_AffiliateFooter"><div class="AffiliateFooter" data-reactroot=""><div class="InnerContainer"><a class="PoweredByLogo" href="http://www.legacy.com"><svg preserveAspectRatio="xMidYMid" width="174" height="23" viewBox="0 0 174 23"><image xlink:href="data:image/png;base64,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" x="3" y="3" width="171" height="18"></image></svg></a><div class="RightContent"><nav class="LegalNav"><span><a href="http://www.legacy.com/ns/privacypolicy.aspx">PRIVACY POLICY</a></span><span><a href="http://www.legacy.com/ns/termsofuse.aspx">TERMS</a></span><span><a href="http://obits.reviewjournal.com/obituaries/lvrj/obituary-questions.aspx?pid=193260099">CONTACT US</a></span><span><a href="http://obits.reviewjournal.com/obituaries/lvrj/obituary-questions.aspx?pid=193260099">FAQ</a></span><p class="Copyright">© <!-- -->2019 Legacy.com. All rights reserved.</p></nav></div></div></div></div>
                <div id="ctl00_NGOLocalFooterAd" class="NGOLocalFooterAd">
                    
                </div>
                
            </div>
            
            
            <!-- Begin Legacy Tracking Script -->
            




            <!-- End Legacy Tracking Script -->
            <!-- Begin Footer Affiliate Tracking Script -->
            <!-- ATS Start (2505) - (1) --><script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77901017-1', {'name': 'aff', 'cookieDomain': 'auto'} );
  ga('aff.send', 'pageview');

</script>
<!-- ATS End -->
            <!-- End Footer Affiliate Tracking Script -->
            <script language="javascript" type="text/javascript">
                function RefreshHeaderAd()
                {
                    try
                    {
                        var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                        document.getElementById(headerFrameId).contentWindow.aa.refresh();
                    }
                    catch (ex) { }
                }
            </script>
        
</td></tr></table>
        <script type="text/javascript">
            /*
            $(document).ready(function () {
                window.onorientationchange = readDeviceOrientation;
                readDeviceOrientation();
                function readDeviceOrientation() {
                    if ((navigator.userAgent.match(/iPad/i))) {
                        var viewportmeta = document.querySelector('meta[name="viewport"]');
                        if (viewportmeta) {
                            if ((Math.abs(window.orientation) === 90) || (Math.abs(window.orientation) === -90)) {
                                viewportmeta.content = "initial-scale=1.0;";
                            }
                            else {
                                viewportmeta.content = "initial-scale=0.75;";
                            }
                        }
                    }
                }
            });
            */
    </script>
    

<script type="text/javascript">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</script>
</form>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/react/16.5.2/umd/react.production.min.js" type="text/javascript"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/react-dom/16.5.2/umd/react-dom.production.min.js" type="text/javascript"></script><script src="https://www.legacy.com/obituaries/content/components.bundle.js?s=1" type="text/javascript"></script><script type="text/javascript">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</script>
    
    
</body>
</html>